Results 1 to 3 of 3

Thread: Problem opening FEBio Studio after installation (Windows 10)

  1. #1
    Join Date
    Oct 2019
    Posts
    3

    Default Problem opening FEBio Studio after installation (Windows 10)

    Hi,
    After installation on a Windows 10 computer (which is up-to-date) using the latest FEBio Studio installer, I get the following errors one after another (images attached):
    1. "The code execution cannot proceed because MSVCP140.dll was not found. Reinstalling the program may fix this problem."
    2. "The code execution cannot proceed because VCRUNTIME140.dll was not found. Reinstalling the program may fix this problem."
    3. "The code execution cannot proceed because VCOMP140.dll was not found. Reinstalling the program may fix this problem."
    4. "The code execution cannot proceed because MSVCP140.dll was not found. Reinstalling the program may fix this problem."

    Reinstalling didn't fix the problem, sadly.

    Has anyone else had these error messages?

    febio studio non-start-up.png
    febio studio non-start-up 2.png
    febio studio non-start-up 3.png
    febio studio non-start-up 4.png

    Kind regards,
    Andi

  2. #2
    Join Date
    Nov 2007
    Location
    Salt Lake City, UTAH
    Posts
    2,329

    Default

    Hi Andi,

    Thanks for brining this to our attention. We will look into it. In the meantime, try to install the Microsoft Visual Studio 2017 Redistributable, which can download from:

    https://visualstudio.microsoft.com/vs/older-downloads/

    Click on Redistributables and Build Tools, then click the last link (Microsoft Visual C++ Redistributable for Visual Studio 2017). Let me know if that worked.

    Cheers,

    Steve

    PS: created github issue: https://github.com/febiosoftware/FEBioStudio/issues/13
    Last edited by maas; 09-09-2020 at 07:42 AM. Reason: added github issue.
    Department of Bioengineering, University of Utah
    Scientific Computing and Imaging institute, University of Utah

  3. #3
    Join Date
    Oct 2019
    Posts
    3

    Default

    Thanks Steve!

    After installing the Microsoft Visual C++ Redistributation for Visual Studio 2017, FEBio Studio seems to open and run a simulation as expected.

    - Andi

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •