Results 1 to 3 of 3

Thread: Unable to run ht01.feb

  1. #1
    Join Date
    Jul 2019
    Posts
    3

    Default Unable to run ht01.feb

    Hello,

    I just attempted to run HT01 tutorial case and it failed with the error below. I am able to run couple of other tutorials with no problems. I am not sure what is wrong with that tag. I compared the input file (ht01.feb) with other .feb files and noticed that there are many more elements under the 'Control' tag in them than there are in the ht01.feb. Am I missing something or this example input file requires any updates?

    Reading file ht01.feb ...FAILED!
    FATAL ERROR: unrecognized tag "Control" (line 5)

    TIA,
    Satish

  2. #2
    Join Date
    Nov 2007
    Location
    Salt Lake City, UTAH
    Posts
    2,084

    Default

    Hi Satish,

    The heat module is now a plugin. You can download it from here. You can some more information on how to use FEBio plugins in the user's manual (Chapter 9). Let us know if you have any further questions.

    Cheers,

    Steve
    Department of Bioengineering, University of Utah
    Scientific Computing and Imaging institute, University of Utah

  3. #3
    Join Date
    Jul 2019
    Posts
    3

    Default

    Thank you very much for your prompt response, Steve. It worked now! I do have few additional questions but since they are in a different context, I will start a new thread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •